NA – CVE-2017-14489 – The iscsi_if_rx function in…

The iscsi_if_rx function in drivers/scsi/scsi_transport_iscsi.c in the Linux kernel through 4.13.2 allows local users to cause a denial of service (panic) by leveraging incorrect length validation.

Link: http://feeds.security-database.com/~r/Last100Alerts/~3/7LbhlKR3JUI/detail.php

NA – CVE-2017-4925 – VMware ESXi 6.5 without patch…

VMware ESXi 6.5 without patch ESXi650-201707101-SG, ESXi 6.0 without patch ESXi600-201706101-SG, ESXi 5.5 without patch ESXi550-201709101-SG, Workstation (12.x before 12.5.3), Fusion (8.x before…

Link: http://feeds.security-database.com/~r/Last100Alerts/~3/NdwH1D69BAA/detail.php

NA – CVE-2017-4924 – VMware ESXi (ESXi 6.5 without patch…

VMware ESXi (ESXi 6.5 without patch ESXi650-201707101-SG), Workstation (12.x before 12.5.7) and Fusion (8.x before 8.5.8) contain an out-of-bounds write vulnerability in SVGA device. This issue may…

Link: http://feeds.security-database.com/~r/Last100Alerts/~3/AGKJoM9Ol1c/detail.php

D-Link DIR8xx Credential Leak

D-Link DIR8xx routers suffer from a credential disclosure vulnerability.

Link: https://packetstormsecurity.com/files/144194/dlinkdir8xx-disclose.txt