[SECURITY] [DSA 4366-1] vlc security update

Posted by Moritz Muehlenhoff on Jan 13————————————————————————-
Debian Security Advisory DSA-4366-1 security () debian org
https://www.debian.org/security/ Moritz Muehlenhoff
January 12, 2019 https://www.debian.org/security/faq
————————————————————————-

Package : vlc
CVE ID : CVE-2018-19857

An integer underflow…

Link: http://seclists.org/bugtraq/2019/Jan/11