SEC Consult SA-20190109-0 :: Multiple Vulnerabilities in Cisco VoIP Phones (88xx series)

Posted by SEC Consult Vulnerability Lab on Jan 09SEC Consult Vulnerability Lab Security Advisory < 20190109-0 >
=======================================================================
title: Multiple Vulnerabilities
product: Cisco VoIP Phones, e.g. models 88XX
vulnerable version: See list of vulnerable devices/firmwares below
fixed version: 12.5.1 MN
CVE number: CVE-2018-0461
impact: high
homepage: https://www.cisco.com…

Link: http://seclists.org/bugtraq/2019/Jan/4