SEC Consult SA-20181205-0 :: Inadequate cryptography implementation in Kerio Control VPN protocol

Posted by SEC Consult Vulnerability Lab on Dec 05SEC Consult Vulnerability Lab Security Advisory < 20181205-0 >
=======================================================================
title: Inadequate cryptography implementation
product: Kerio Control VPN protocol
vulnerable version: <=9.2.7
fixed version: 9.2.8
CVE number: –
impact: High
homepage: http://www.kerio.com/products/kerio-control
found: 2018-10…

Link: http://seclists.org/bugtraq/2018/Dec/12