WordPress uploadingdownloading-non-latin-filename Plugins 1.1.5 Arbitrary File Download Vulnerability

Topic: WordPress uploadingdownloading-non-latin-filename Plugins 1.1.5 Arbitrary File Download Vulnerability Risk: Medium Text: # # Exploit Title : WordPress uploadingdownloading-non-latin-filename Plugins 1.1.5 Arbitrar…

Link: https://cxsecurity.com/issue/WLB-2018110241