[slackware-security] curl (SSA:2018-304-01)

Posted by Slackware Security Team on Oct 31[slackware-security] curl (SSA:2018-304-01)

New curl packages are available for Slackware 14.0, 14.1, 14.2, and -current to
fix security issues.

Here are the details from the Slackware 14.2 ChangeLog:
+————————–+
patches/packages/curl-7.62.0-i586-1_slack14.2.txz: Upgraded.
This release fixes the following security issues:
SASL password overflow via integer overflow.
Use-after-free in handle close.
Warning message…

Link: http://seclists.org/bugtraq/2018/Oct/64