Ubuntu Security Notice USN-3790-2

Ubuntu Security Notice 3790-2 – USN-3790-1 fixed vulnerabilities in Requests. This update provides the corresponding update for Ubuntu 18.10 It was discovered that Requests incorrectly handled certain HTTP headers. An attacker could possibly use this issue to access sensitive information. Various other issues were also addressed.

Link: https://packetstormsecurity.com/files/149881/USN-3790-2.txt