Ubuntu Security Notice USN-3767-1

Ubuntu Security Notice 3767-1 – It was discovered that GLib incorrectly handled certain files. An attacker could possibly use this issue to cause a denial of service or execute arbitrary code. It was discovered that GLib incorrectly handled certain files. An attacker could possibly use this issue to access sensitive information.

Link: https://packetstormsecurity.com/files/149434/USN-3767-1.txt