NA – USN-3761-3 – Firefox regressions

A security issue affects these releases of Ubuntu and its derivatives:
– Ubuntu 18.04 LTS
– Ubuntu 16.04 LTS
– Ubuntu 14.04 LTS
Summary:
USN-3761-1 caused several regressions in Firefox….

Link: http://feeds.security-database.com/~r/Last100Alerts/~3/1s8jcOHtamQ/detail.php