onArcade 2.4.2 Cross Site Request Forgery

onArcade version 2.4.2 suffers from a cross site request forgery vulnerability.

Link: https://packetstormsecurity.com/files/148834/onarcade242-xsrf.txt