Ubuntu Security Notice USN-3685-1

Ubuntu Security Notice 3685-1 – Some of these CVEs were already addressed in previous USN: 3439-1, 3553-1, 3528-1. It was discovered that Ruby incorrectly handled certain inputs. An attacker could use this to cause a buffer overrun. It was discovered that Ruby incorrectly handled certain files. An attacker could use this to overwrite any file on the filesystem. Various other issues were also addressed.

Link: https://packetstormsecurity.com/files/148194/USN-3685-1.txt