Rockwell Automation RSLinx Classic / FactoryTalk Linx Gateway Privilege Escalation

Rockwell Automation RSLinx Classic and FactoryTalk Linx Gateway suffer from a privilege escalation vulnerability. Rockwell Automation RSLinx Classic versions 3.90.01, 3.73.00, 3.72.00, and 2.58.00 are susceptible. Rockwell Automation FactoryTalk Linx Gateway version 3.90.00 is susceptible.

Link: https://packetstormsecurity.com/files/148187/ZSL-2018-5473.txt