Ubuntu Security Notice USN-3626-1

Ubuntu Security Notice 3626-1 – It was discovered that Ruby incorrectly handled certain inputs. An attacker could possibly use this to execute arbitrary code. It was discovered that Ruby incorrectly handled certain inputs. An attacker could possibly use this to access sensitive information. It was discovered that Ruby incorrectly handled certain inputs. An attacker could possibly use this to connect to an unintended socket. Various other issues were also addressed.

Link: https://packetstormsecurity.com/files/147210/USN-3626-1.txt