Ubuntu Security Notice USN-3621-2

Ubuntu Security Notice 3621-2 – USN-3621-1 fixed vulnerabilities in Ruby. The update caused an issue due to an incomplete patch for CVE-2018-1000074. This update reverts the problematic patch pending further investigation. It was discovered that Ruby incorrectly handled certain inputs. An attacker could possibly use this to access sensitive information. Various other issues were also addressed.

Link: https://packetstormsecurity.com/files/147200/USN-3621-2.txt