Red Hat Security Advisory 2017-3270-01

Red Hat Security Advisory 2017-3270-01 – The Apache Portable Runtime is a portability library used by the Apache HTTP Server and other projects. It provides a free library of C data structures and routines. Security Fix: An out-of-bounds array dereference was found in apr_time_exp_get(). An attacker could abuse an unvalidated usage of this function to cause a denial of service or potentially lead to data leak.

Link: https://packetstormsecurity.com/files/145141/RHSA-2017-3270-01.txt