Imagemagick 6.9.7 trigger Remote Code Execution Vulnerability

An issue was discovered in ImageMagick 6.9.7. Incorrect TGA files could trigger assertion failures, thus leading to DoS.

Link: http://www.securiteam.com/securitynews/5IP2V0UM1K.html