HP Security Bulletin HPESBHF03756 1

HP Security Bulletin HPESBHF03756 1 – Potential security vulnerabilities with OpenSSL have been addressed for HPE network products including Comware 7, iMC, and VCX. The vulnerabilities could be remotely exploited resulting in Denial of Service (DoS) or disclosure of sensitive information. Revision 1 of this advisory.

Link: https://packetstormsecurity.com/files/142803/HPESBHF03756-1.txt