HP Security Bulletin HPESBGN03752 1

HP Security Bulletin HPESBGN03752 1 – A potential security vulnerability in the OpenSSL Library may impact HPE IceWall products. The vulnerability could be remotely exploited to allow denial of service (DoS). Revision 1 of this advisory.

Link: https://packetstormsecurity.com/files/142804/HPESBGN03752-1.txt